ERROR: Library not installed

Having a problem? Ask for help here.
Post Reply
HMonk
Junior Member
Posts: 3
Joined: Sun Dec 21, 2014 10:09 pm

ERROR: Library not installed

Post by HMonk » Sun Dec 21, 2014 10:19 pm

Launching Vistumbler_v10.5.exe yields "Library not installed. Make sure vistumbler is not runing and try again."

Vistumbler has never been on my system, will not launch/install as administrator, antivirus/firewalls disabled, etc.

User avatar
ACalcutt
Vistumbler / TechIdiots Admin
Vistumbler / TechIdiots Admin
Posts: 1179
Joined: Sun Oct 21, 2007 6:50 pm
Location: Rutland, MA
Contact:

Re: ERROR: Library not installed

Post by ACalcutt » Mon Dec 22, 2014 9:32 am

What operating system are you running? This error is new to me.

HMonk
Junior Member
Posts: 3
Joined: Sun Dec 21, 2014 10:09 pm

Re: ERROR: Library not installed

Post by HMonk » Mon Dec 22, 2014 12:30 pm

Win7 Pro x64 SP1

User avatar
ACalcutt
Vistumbler / TechIdiots Admin
Vistumbler / TechIdiots Admin
Posts: 1179
Joined: Sun Oct 21, 2007 6:50 pm
Location: Rutland, MA
Contact:

Re: ERROR: Library not installed

Post by ACalcutt » Mon Dec 22, 2014 6:53 pm

Can you try the zip release and tell me if you get the same error with Vistumbler.exe . I am wondering if it is just something with the installer.

The latest zip release is here ( https://raw.github.com/RIEI/Releases/ma ... _v10-5.zip )

HMonk
Junior Member
Posts: 3
Joined: Sun Dec 21, 2014 10:09 pm

Re: ERROR: Library not installed

Post by HMonk » Mon Dec 22, 2014 9:52 pm

ZIP file yielded a portable version that runs OK.

ReDLed the *.exe file: same error. Just for kicks, I created a Vistumbler directory in Programs (x86) and copied the portable files to it - thinking the installer might find what its looking and update same - or is the installer looking for a library within its archive?

Anyway, thanks for the help: the portable program is fine.

Monk

User avatar
ACalcutt
Vistumbler / TechIdiots Admin
Vistumbler / TechIdiots Admin
Posts: 1179
Joined: Sun Oct 21, 2007 6:50 pm
Location: Rutland, MA
Contact:

Re: ERROR: Library not installed

Post by ACalcutt » Tue Dec 23, 2014 10:27 am

Thanks for testing. I'll have to look into why the installer may not be working. I usually use the installer and haven't had an issue, however I have been using Windows 8/8.1 everywhere I have installed vistumbler lately.

Post Reply