Page 1 of 1

access to WIFI DB

Posted: Mon Jun 06, 2016 1:16 pm
by wjestn2
Hello,

I am having trouble creating an account with WIFI DB! When I click on register and fill out the information then click submit the screen just resets with none of the information i have added. Can someone please help with this.

WIll

access to WIFI DB

Posted: Tue Jun 07, 2016 11:05 am
by ACalcutt
Hi Will,

There does seem to be an issue with registration and we are looking into it. We will let you know when its fixed.

-Andrew

access to WIFI DB

Posted: Wed Jun 08, 2016 5:45 am
by wjestn2
Thank you

access to WIFI DB

Posted: Sat Jun 11, 2016 5:01 pm
by pferland
Hi wjestn2, welcome!

Sorry for the inconvenience, the user registration page has been fixed.
Your user should have been created, it was the results page was not being triggered correctly. So if you remember the password that you used to create the user, you should be able to log in with it.

Everyone else that had issues during that period also had their users created, but were not displaying it correctly, but it is fixed and should be showing the correct page now.

Happy Wardriving!

-Phil

access to WIFI DB

Posted: Tue Jun 14, 2016 11:14 am
by wjestn2
Thanks Phil.

Re: access to WIFI DB

Posted: Tue Apr 30, 2019 11:07 am
by arizonajon
Hi Andrew -

There seems to be something fatally wrong now with my version of WiFiDB Uploader. I know we talked about this a while back, but now it just doesn't work, even when I bring all the files collected from the mobile setup to the main computer and attempt the upload from there.

I can upload using the "Import File" tab at https://live.wifidb.net/wifidb/. That works fine. So I know it's not the server or my connection.

As I pointed out in the past, I never had an API and it always worked. However, I just went into my WiFiDB account, and copied my API and pasted it into the WiFiDB Uploader program, restarted it, and still nothing. I don't remember whether or not I'm using the best version of the Uploader, here's the version.
Capture.PNG
Capture.PNG (9.71 KiB) Viewed 2659 times
Please let me know what I can do to make my setup work better.

Cheers and 73 - Jon N7UV

Re: access to WIFI DB

Posted: Tue Apr 30, 2019 4:45 pm
by arizonajon
Ok, I was lazy at the time I posted the above. I went back to a thread we had on new features and a link to the WiFiDB Uploader V1.2.1 was there. So, I installed that Uploader, added the appropriate information, and the API key.

That's running now, attempting to push uploads to the server. But, after 20 min of running, it's pushed just one 171227 byte file. So, at a minimum, it's worked once. Looking at the server, it seems it's been running recovery files for a long time now. Is my slow upload speed just due to the server being busy with more pressing things?

Cheers and 73 - Jon N7UV

Re: access to WIFI DB

Posted: Thu May 02, 2019 5:42 pm
by Metz
Arizonajon, where is the link for the 1.2.1 uploader? That would make my life easier.

Re: access to WIFI DB

Posted: Fri May 03, 2019 2:55 pm
by ACalcutt
Metz, try the version 1.2.1 zip here https://github.com/acalcutt/WiFiDBClient/releases

Re: access to WIFI DB

Posted: Wed May 29, 2019 8:21 pm
by It is currently
I have a huge list of files and the uplood sucks...

Does Vistumbler use my Proxy when I select Auto Upload? It seem it dont work.

Re: access to WIFI DB

Posted: Mon Jun 03, 2019 10:26 am
by ACalcutt
I have a huge list of files and the uplood sucks...
you haven't really given any specifics so I can't really help. Also, try to be a bit nicer... we try to be a helpful community here.

What are you trying to upload with? the web form or the WifiDB Uploader

The webform was recently updated to allow multiple files to be selected just last week, but I haven't really tested its limits yet. The WifiDB Uploader is probably the best way to do bulk uploads.
Does Vistumbler use my Proxy when I select Auto Upload? It seem it dont work.
I'm not sure about the proxy. I would imagine it would use whatever you have set up in your OS, but i've never been anywhere that had a proxy to test with.

Auto upload to the WifiDB isn't the same as uploading a file, it just sends to the Live AP page ( https://live.wifidb.net/wifidb/opt/live.php ), which was somewhat of an experiment. I still would like to have this eventually go into the WifiDB, but at this time it onlt goes to that live page