Processor use increase madly

Post Reply
felipe do Nasc. Lima
Junior Member
Posts: 4
Joined: Mon Jul 26, 2010 2:08 pm

Processor use increase madly

Post by felipe do Nasc. Lima » Sun Dec 12, 2010 8:27 pm

Hi again, Acalcuit, what up!

Vistumbler starts to increase processor activity leading my laptop from a peacefull noise to a turbine trouble, why Vistumbler is so hungry for processor resource?

My system is Windows 7 x64 (wireless card: rtl8187se, with last updated driver from realtek), 4 GB with dual core, is enough to run Vistumbler without pain, but this behavior is annoying!

User avatar
pferland
Contributor
Contributor
Posts: 412
Joined: Mon Oct 22, 2007 8:38 am
Location: The Universe
Contact:

Re: Processor use increase madly

Post by pferland » Tue Dec 14, 2010 2:52 pm

Is Auto-KML running in the backround?
If so and you have a ton of APs in your list, your CPU usage will start to go through the roof.
Even my laptop with the same specs (2.2Ghz CPU), does this with AutoKML.

To turn off the Auto-KML go to Options->AutoKML and make sure it is not checked.
The best acceleration you can get on a Mac is 9.8ms^2

Post Reply