Import close button does not work and text out of window

Post Reply
WiFi-Freak
Newbie
Posts: 1
Joined: Sun Aug 30, 2015 6:49 pm

Import close button does not work and text out of window

Post by WiFi-Freak » Mon Aug 31, 2015 6:13 am

Vistumbler v10.6 on Windows 7 x64

I noticed two bugs at the Import window:
1. the estimated time remainings are out of bound/border (window).
2. close button does not respond.
Attachments
Vistumbler v10.6 Import Text Glitch.JPG
Vistumbler v10.6 Import Text Glitch.JPG (62.62 KiB) Viewed 1387 times

User avatar
ACalcutt
Vistumbler / TechIdiots Admin
Vistumbler / TechIdiots Admin
Posts: 1160
Joined: Sun Oct 21, 2007 6:50 pm
Location: Rutland, MA
Contact:

Import close button does not work and text out of window

Post by ACalcutt » Wed Sep 02, 2015 6:34 pm

Hi Wifi-Freak,

This stuff is on my to-do list. I will try to get to it once my day job slows down a little.

What you are likely seeing with the close button is you have an access point with a lot of signal history. When I am importing signal history I am not watching for the close button (for speed reasons). usually this isn't a problem when there is a normal amount of history on an AP, but when these a lot you may see a delay in the close (or its possible it may miss the close)

The format of estimated time i knew about but havent yet fixed it. That estimate part really needs to be re-worked...

-Andrew

User avatar
pferland
Contributor
Contributor
Posts: 412
Joined: Mon Oct 22, 2007 8:38 am
Location: The Universe
Contact:

Import close button does not work and text out of window

Post by pferland » Wed Sep 02, 2015 6:39 pm

Your estimates time reminds me of the xkcd comic
The best acceleration you can get on a Mac is 9.8ms^2

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest