Blank/Black screen Acer 5336 Laptop

Post Reply
User avatar
TomAstro
Junior Member
Posts: 4
Joined: Wed Oct 29, 2014 8:35 am

Blank/Black screen Acer 5336 Laptop

Post by TomAstro » Wed Oct 29, 2014 11:00 am

Hello,
I seem not to be able to get past the black/blank screen in Vistumbler v10.6 Beta2. Version 10.5 seemed to be fine.
I have the latest video drivers from Intel for the laptop, not the MS assigned ones.
Any known issues with the Intel Mobile Intel(R) 4 Series Express Chipset family on a Acer 5336 with a dual core upgrade?
The forum won't let me post a image via [img] [img] or the link to Imgur since it seems to be `Too Spamy for a new user...' so I had to post it this way, sorry.
Never seen that before for posting an image. Guess too much spam in the forums. Spam is only good if you prepare it right... :D

Thanks for a great program
Cheers

http:
//
i.imgur period com
/
LjVSaPR.jpg

User avatar
ACalcutt
Vistumbler / TechIdiots Admin
Vistumbler / TechIdiots Admin
Posts: 1160
Joined: Sun Oct 21, 2007 6:50 pm
Location: Rutland, MA
Contact:

Re: Blank/Black screen Acer 5336 Laptop

Post by ACalcutt » Wed Oct 29, 2014 9:37 pm

It could be an issue with settings.ini in the vistumbler directory. To test this you can try moving it or deleting it and let vistumbler create a new one. I have seen cases where the settings don't save properly and the window and controls all turn black (though i think you can still see them)

User avatar
TomAstro
Junior Member
Posts: 4
Joined: Wed Oct 29, 2014 8:35 am

Re: Blank/Black screen Acer 5336 Laptop

Post by TomAstro » Thu Dec 11, 2014 8:49 am

Thank you Andrew for the reply.
I renamed the original vistumbler_settings.ini file and let the program recreate a new .ini file. It seems to be running OK without any graphics issues. I also did an update per the notice. Hopefully that will keep things running smoothly.

Thanks again,
Tom

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests