GPS settings not saving

Post Reply
73n5h1
Junior Member
Posts: 2
Joined: Thu Jul 31, 2008 1:21 pm

GPS settings not saving

Post by 73n5h1 » Thu Jul 31, 2008 1:25 pm

When I try to change the GPS settings in Vistumbler for my Holux M1200, the baud rate keeps going back to default after I press OK.
The COM port is saving when I change it, but when I change the baud rate to 38400, it defaults back to 4800 every time.

User avatar
ACalcutt
Vistumbler / TechIdiots Admin
Vistumbler / TechIdiots Admin
Posts: 1160
Joined: Sun Oct 21, 2007 6:50 pm
Location: Rutland, MA
Contact:

Re: GPS settings not saving

Post by ACalcutt » Thu Jul 31, 2008 4:46 pm

i'll look into it

-Andrew

User avatar
ACalcutt
Vistumbler / TechIdiots Admin
Vistumbler / TechIdiots Admin
Posts: 1160
Joined: Sun Oct 21, 2007 6:50 pm
Location: Rutland, MA
Contact:

Re: GPS settings not saving

Post by ACalcutt » Thu Jul 31, 2008 10:39 pm

Untill i fix it you can change it it the settings file before starting vistumbler

by default thats here C:\Program Files\Vistumbler\Settings\vistumbler_settings.ini

look for Baud under the Vistumbler section
[Vistumbler]
Baud=38400

User avatar
ACalcutt
Vistumbler / TechIdiots Admin
Vistumbler / TechIdiots Admin
Posts: 1160
Joined: Sun Oct 21, 2007 6:50 pm
Location: Rutland, MA
Contact:

Re: GPS settings not saving

Post by ACalcutt » Thu Nov 18, 2010 7:22 pm

actually i believe that was really a bug at one time ;-)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests