Search found 28 matches

by gAlAX-e
Thu Nov 15, 2012 11:25 am
Forum: Language Packs
Topic: German
Replies: 15
Views: 13794

Re: German

ACalcutt wrote:Could you do me a favor in future releases? For the date can you use the number value for the month instead of the abbreviation, just so its consistent with the rest of the language files (eg. "Date=2012/11/13" instead of "Date=2012/Nov/13")
Sure, will do :)
by gAlAX-e
Thu Nov 15, 2012 11:24 am
Forum: Report Bugs
Topic: Vistumbler v10.4b2 - edit filter bug
Replies: 3
Views: 2514

Re: Vistumbler v10.4b2 - edit filter bug

reporting back, the bug is gone now :)

Well done.
by gAlAX-e
Thu Nov 15, 2012 11:20 am
Forum: Report Bugs
Topic: Vistumbler v10.3
Replies: 5
Views: 7664

Re: Vistumbler v10.3

Oh, i didn't check if the google path was fixed in 10.4b2. However, i just updated to 10.4b3 and the path is correct now :) Tho it is strange, in the "vistumbler_settings.ini" i see the line: GoogleEarth_EXE=C:\Program Files (x86)\Google\Google Earth\client\googleearth.exe While it is correct in the...
by gAlAX-e
Tue Nov 13, 2012 8:39 am
Forum: Report Bugs
Topic: Vistumbler v10.4b2 - edit filter bug
Replies: 3
Views: 2514

Vistumbler v10.4b2 - edit filter bug

Hey, i unfortunately found a new bug after updating to version v10.4b2. Menu: View -> Filters -> Add/Remove Filters Selecting an existing filter and pressing 'Edit Filter' brings up an errormessage and exits the program after clicking on 'OK'. edit_filter.jpg Adding and deleting filter-rules does wo...
by gAlAX-e
Tue Nov 13, 2012 8:29 am
Forum: Language Packs
Topic: German
Replies: 15
Views: 13794

Re: German

Hi,

i updated the german v10.3 translation to v10.4b2 now :)
by gAlAX-e
Tue Nov 13, 2012 7:51 am
Forum: Language Packs
Topic: German
Replies: 15
Views: 13794

Re: German

Hello,

i updated to 10.4 Beta 2 and it said the english and german translations have been updated, but it downloaded the old german translation (v9) instead of the new one.
by gAlAX-e
Tue Nov 13, 2012 7:43 am
Forum: Report Bugs
Topic: Vistumbler v10.3
Replies: 5
Views: 7664

Re: Vistumbler v10.3

Hey, good job, thank you :) about 2.) I am running Vistumbler on Vista 32 bit and the default path was set to something like "program files (x86)", while my standard folder is "program files". So something doesn't work correctly, when reading from the registry. It's not a big problem tho, just thoug...
by gAlAX-e
Fri Nov 09, 2012 3:04 pm
Forum: General
Topic: Moving away from godaddy due to their support of SOPA
Replies: 1
Views: 1885

Re: Moving away from godaddy due to their support of SOPA

That was a good decision from you :)
by gAlAX-e
Fri Nov 09, 2012 2:44 pm
Forum: Request Features
Topic: A star to tell on which AP we are connected
Replies: 22
Views: 11870

Re: A star to tell on which AP we are connected

How about printing the whole row in bold , instead selecting it ? I think this would look nicer and you could remove the "Auto Select connected AP" completely from your nice program. Reduces memoryload a few bytes and also cleans up one of the menus, since the entry is no longer needed :) Just an id...
by gAlAX-e
Fri Nov 09, 2012 2:33 pm
Forum: Report Bugs
Topic: Vistumbler v10.3
Replies: 5
Views: 7664

Vistumbler v10.3

Hello, luckyly i can say i found no serious bugs, so that means you did a good job :D I only found those 4 unimportant things and thought you might be interessted anyway. Menu: Interface -> Refresh Interfaces Everytime i click it, it adds another entry of my WLAN card in that list. The program seems...
by gAlAX-e
Fri Nov 09, 2012 2:02 pm
Forum: Language Packs
Topic: German
Replies: 15
Views: 13794

Re: German

Hey ACalcutt, today i updated my Vistumbler and noticed the german translation was pretty old, so i updated it for you :D I used the v9.0 (2009) translation from franz_post and updated it to v10.3. Added the new strings from the english language file and translated them Fixed some small mistakes in ...
by gAlAX-e
Thu Jan 31, 2008 1:00 pm
Forum: Report Bugs
Topic: [v7.3] Memory problem
Replies: 3
Views: 2072

Have to test if the amount of APs does matter.

Graphs are always closed.
by gAlAX-e
Wed Jan 30, 2008 12:25 pm
Forum: Report Bugs
Topic: [v7.3] Memory problem
Replies: 3
Views: 2072

[v7.3] Memory problem

Hey, actually i wanted to give you a more detailed explaination, but i am not able to get it more precise. My Laptop has 2GB Ram (usually about 50% free). After a while, all my ram is full (100%) and only a reboot can free the ram again. I am pretty sure that Vistumbler is the memory eat, as the pro...
by gAlAX-e
Wed Jan 30, 2008 11:45 am
Forum: Report Bugs
Topic: [forum] Upload of attachments hangs !?
Replies: 0
Views: 1330

[forum] Upload of attachments hangs !?

Hey, i just had a hard time uploading the updated german language ini. The forum just keept posting the reply forver. I deleted the msg without attachment a few times and retried, with no luck. I could trick the forum by editing the msg without attachment and adding it afterwards. Just thought i let...
by gAlAX-e
Wed Jan 30, 2008 11:42 am
Forum: Language Packs
Topic: German
Replies: 15
Views: 13794

updated german translation for v7.3.

i added the missing strings from the vistumbler_settings.ini to the Deutsch 2.ini :)

Enjoy
by gAlAX-e
Wed Jan 30, 2008 10:39 am
Forum: Request Features
Topic: Edit Equipment Vendor Information
Replies: 12
Views: 6241

Ok here is the promised, updated ini.

I added only about 5-8 new entries, so it is still only 3 kb :)
by gAlAX-e
Tue Jan 29, 2008 4:05 pm
Forum: Request Features
Topic: Edit Equipment Vendor Information
Replies: 12
Views: 6241

Ok, since the install of v7.3 killed my modified ini, i have to type it in again.

Will post the ini as soon as i am done, along with an updated translation and another bugreport :D

cheers and have a nice week.
by gAlAX-e
Tue Jan 29, 2008 4:03 pm
Forum: Request Features
Topic: [v7.3] Saving Windowposition & sizes
Replies: 3
Views: 2511

Hi,

yeah, that looks pretty good to me.
Can't await the next upgrade :D
by gAlAX-e
Tue Jan 29, 2008 3:59 pm
Forum: General
Topic: Server downtime
Replies: 4
Views: 2382

No complaints because of the speed for me either.

good job then and thx for the great free service :)
by gAlAX-e
Mon Jan 28, 2008 5:51 am
Forum: Request Features
Topic: [v7.3] Saving Windowposition & sizes
Replies: 3
Views: 2511

[v7.3] Saving Windowposition & sizes

Heyho there :) First thx for the new (v7.3) Version. Is it possible to save the windowposition and size of the window, aswell as positions and column-width of the columns in the list view? Would be pretty cool, since i have to rearrange my window on every start. And it would also be handy to be able...
by gAlAX-e
Mon Jan 28, 2008 5:46 am
Forum: Request Features
Topic: Edit Equipment Vendor Information
Replies: 12
Views: 6241

Thanks for this cool link :)

Are you interessted in an updated manufactures.ini ?

I am adding some new manufacturers, that seem to be very popular in my region, so maybe you want to include it into the next Version.
by gAlAX-e
Mon Jan 28, 2008 5:43 am
Forum: Request Features
Topic: Cosmetic request :)
Replies: 5
Views: 3053

Oh, if it is too much work, just ignore this idea, i thought it might be simpler to implement :D
by gAlAX-e
Mon Jan 28, 2008 5:42 am
Forum: General
Topic: Server downtime
Replies: 4
Views: 2382

Ah, that's why i couldn't reach the site for a short while yesterday :)

Looks like everything went fine then !?
by gAlAX-e
Sun Jan 27, 2008 12:13 pm
Forum: Report Bugs
Topic: Labels for translation missing :)
Replies: 2
Views: 1543

Yes correct, that was the Part i couldn't translate :)
by gAlAX-e
Fri Jan 25, 2008 8:35 pm
Forum: Request Features
Topic: Cosmetic request :)
Replies: 5
Views: 3053

Cosmetic request :)

Hi,

how about indicating the active/dead status in the 'Active' column with a nice and LED graphic ?
Would use less space on the screen, while it looks much cooler :yes:
by gAlAX-e
Fri Jan 25, 2008 8:26 pm
Forum: Report Bugs
Topic: Labels for translation missing :)
Replies: 2
Views: 1543

Labels for translation missing :)

What:
'Set Language' Window, Pressing the OK button

Output:
Restart Vistumbler
Please restart Vistumbler for language change to take effect

Fix:
Need own labels for translation in the language.ini files

:smilegrin:
by gAlAX-e
Fri Jan 25, 2008 8:19 pm
Forum: Language Packs
Topic: German
Replies: 15
Views: 13794

updated the german language ini.
by gAlAX-e
Fri Jan 25, 2008 8:14 pm
Forum: Help
Topic: Thanks for this great app!
Replies: 0
Views: 1504

Thanks for this great app!

Hey Andrew! Just wanna thank you for this great app. Tried some others before, but without success. So i am looking forward to new updates :D Updated the german language.ini, since i found some english words in there and changed some others aswell. gonna post it in the thread where you asked for tra...