Search found 11 matches

by diegospb
Thu Mar 04, 2010 12:58 pm
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

Thank you for your support, It was excelent. I will keep using version 8.1
by diegospb
Thu Mar 04, 2010 5:01 am
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

Running Vistumbler Test (Vistumbler.exe), it seems that the ADO provider installed in my computer is correct, but also crashes after the error window.
Running Vistumbler Test Au3, the error shown is diferent
by diegospb
Wed Mar 03, 2010 5:34 am
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

If I ran Vistumbler.au3 I got the first error window.
When I Ran Vistumbler.exe I got the second error window.
by diegospb
Mon Mar 01, 2010 12:39 pm
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

I have reinstalled Autoit without x64 native tools and I've got this error window , the same as before, and then Vistumber crashed.
I send you some of the mdb files Vistumbler has created.
by diegospb
Sun Feb 28, 2010 2:08 pm
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

Yes, when I try to ope Vistumbler, it creates a new mdb file.
by diegospb
Sun Feb 28, 2010 1:00 pm
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

If I ran Run_x64.exe in Vistumbler\Temp, test.mdb is not created, but if I ran Run_x64.exe in other directory test.mdb is created.

I've installed Vistumbler v 8.1 and it works fine.
by diegospb
Wed Feb 24, 2010 12:48 pm
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

I've dwonloaded mdb.zip, extracted and run Run_x64.exe, then i've got this window:
by diegospb
Wed Feb 24, 2010 7:12 am
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

I've installed AutoIt and after run vistumbler.au3 (without updating) I've got this error shown in the attached file
by diegospb
Tue Feb 23, 2010 1:23 pm
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

If I don't run Update I get the following error: "Line -1: Error Array variable has incorrect number of subscripts or subscript dimension range exceeded." then Vistumbler stops and I can't hit Scan.
by diegospb
Tue Feb 23, 2010 12:53 pm
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Re: Windows 7 StartUp Problem

The only thing I can think of is there is something wrong with you Vistumbler.exe or update.exe . Have you already tried reinstalling? What language is your copy of vista? Did you get a prompt asking you to update? if so, did you update? I've installed Vistumbler in a computer with Windows 7 Ultima...
by diegospb
Sun Feb 21, 2010 1:50 pm
Forum: Help
Topic: Windows 7 StartUp Problem
Replies: 25
Views: 11096

Windows 7 StartUp Problem

I've installed Vistumbler v9.8; when I run it for first time I've got this error: "line -1: Error: Error in expresion." and the stop.

Would anyone give me an advice?