Search found 4 matches

by TomAstro
Thu Dec 11, 2014 9:06 am
Forum: Request Features
Topic: sample rate for use with antenna positioning and design
Replies: 2
Views: 1913

Re: sample rate for use with antenna positioning and design

Thanks again for your reply Andrew, That seemed to work. The first time i tried it I must have forgot to do both settings. That sample rate seems to work a bit better while I am adjusting the antenna for gain. It's not the spectrum analyzer but it is much better then dragging the HP analyzer out to ...
by TomAstro
Thu Dec 11, 2014 8:49 am
Forum: Report Bugs
Topic: Blank/Black screen Acer 5336 Laptop
Replies: 2
Views: 1376

Re: Blank/Black screen Acer 5336 Laptop

Thank you Andrew for the reply.
I renamed the original vistumbler_settings.ini file and let the program recreate a new .ini file. It seems to be running OK without any graphics issues. I also did an update per the notice. Hopefully that will keep things running smoothly.

Thanks again,
Tom
by TomAstro
Wed Oct 29, 2014 12:03 pm
Forum: Request Features
Topic: sample rate for use with antenna positioning and design
Replies: 2
Views: 1913

sample rate for use with antenna positioning and design

Hello, In the setup you can change the Refresh Loop of default of 1000ms(1sec) but it still samples at 1 second. Example: 250ms = .25 second so when changed in the setup it samples three .25 samples including the forth .25 which jumps the movement in the graph at 1 second. In short, 1,2,3 jump,1,2,3...
by TomAstro
Wed Oct 29, 2014 11:00 am
Forum: Report Bugs
Topic: Blank/Black screen Acer 5336 Laptop
Replies: 2
Views: 1376

Blank/Black screen Acer 5336 Laptop

Hello, I seem not to be able to get past the black/blank screen in Vistumbler v10.6 Beta2. Version 10.5 seemed to be fine. I have the latest video drivers from Intel for the laptop, not the MS assigned ones. Any known issues with the Intel Mobile Intel(R) 4 Series Express Chipset family on a Acer 53...